Unable to start Virtual Inspection sessions.
Incident Report for Camino
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 09:26 PST
Monitoring
The provider appears to have resolved its issue and our engineers are monitoring.
Posted Feb 26, 2021 - 07:54 PST
Identified
We have detected an issue affecting the ability to start and connect to Virtual Inspection sessions due to a failing provider. We expect to have recovery to this service soon.
Posted Feb 26, 2021 - 07:06 PST
This incident affected: app.oncamino.com (production application servers).