Azure Outage
Incident Report for Camino
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 20:14 PDT
Monitoring
Microsoft Azure is rolling out a resolution to the original issue and the Camino platform is back online. Our engineers are continuing the monitor the resolution.
Posted Jul 18, 2024 - 20:01 PDT
Identified
Our application hosting platform, Microsoft Azure, is currently experiencing an outage that is affecting the Camino platform. Our engineers are monitoring the issue and will provide an update as soon as possible.
Posted Jul 18, 2024 - 18:03 PDT
This incident affected: app.oncamino.com (production application servers, production application databases, production application availability).