System Outage
Incident Report for Camino
Resolved
The issue has been resolved.
Posted Aug 24, 2022 - 18:01 PDT
Monitoring
We have resolved the issue and are continuing to monitor the situation.
Posted Aug 24, 2022 - 16:44 PDT
Update
We are continuing to work on a fix for this issue. We are still experiencing a service outage and the team is currently exploring a workaround.
Posted Aug 24, 2022 - 16:34 PDT
Identified
We have identified the issue as being related to downtime in our hosting provider (AWS). The team is continuing to investigate the issue and will have additional updates soon.
Posted Aug 24, 2022 - 15:40 PDT
Investigating
We are encountering a service outage with some of our infrastructure, resulting in downtime. We are currently investigating the issue and will have additional updates shortly.
Posted Aug 24, 2022 - 14:54 PDT